Exoscale
Platform Status

[Global] Network latency

Partial outage Global CH-GVA-2 API CH-DK-2 API DE-FRA-1 API DE-MUC-1 API AT-VIE-1 API AT-VIE-2 API BG-SOF-1 API Portal
2025-03-13 16:36 CET · 33 minutes

Updates

Resolved

Incident has been resolved

March 13, 2025 · 17:09 CET
Monitoring

Mitigation are now effective, we are monitoring the situation

March 13, 2025 · 16:57 CET
Update

Mitigation has been applied. Services should start to recover in the next minutes

March 13, 2025 · 16:54 CET
Update

The issue has been identified. We are working on mitigation.

March 13, 2025 · 16:43 CET
Escalate

Escalating the criticality

March 13, 2025 · 16:38 CET
Issue

We’re currently suffering some network latency in all zones.
You may encounter some issues to connect our services and your workload.

March 13, 2025 · 16:36 CET

← Back