Exoscale
Platform Status

[AT-VIE-2] Network connectivity issue

Informational AT-VIE-2 API Compute Database service DBaaS Managed Kubernetes SKS Network Load Balancer NLB Object Storage SOS Managed Private Networks
2025-03-08 09:41 CET · 2 hours, 9 minutes

Updates

Resolved

The issue is now fixed.
We had some issues with one of our hypervisor, so the impacted was very limited.
This incident is now closed.

March 8, 2025 · 11:50 CET
Monitoring

We identified the issue and we are monitoring the situation.

March 8, 2025 · 11:19 CET
Investigating

The existing instances do not seem to be impacted.
All instances created after 7h30 ( UTC ) are impacted by this issues.
We’re still working to identify the issue.

March 8, 2025 · 10:26 CET
Issue

We’re investigating a network connectivity issue in at-vie-2.
You could encounter some issue to connect your workload.

March 8, 2025 · 09:41 CET

← Back