[API] Increased Error Rates and Latencies
      
Degraded performance
      
        CH-GVA-2
        Compute
        CH-DK-2
        Compute
        DE-FRA-1
        Compute
        DE-MUC-1
        Compute
        AT-VIE-1
        Compute
        AT-VIE-2
        Compute
        BG-SOF-1
        Compute
    
    
      
2025-03-05 17:43 CET
      
      · 21 minutes
    
  Updates
          Monitoring
        
        
March  5, 2025 · 17:57 CET
        
      
      We have located and resolved the issue, we will continue to monitor the situation.
          Investigating
        
        
March  5, 2025 · 17:43 CET
        
      
  We are investigating an increased error rates and latencies on the API. We’ll post an update as soon as we have more information.
← Back