Exoscale status

Object storage CH-DK-2: Increased latency & error rate

resolved

Issue is resolved

monitoring

Situation has recovered, monitoring

investigating

We're investigating Increased latency & error rate at CH-DK-2