Exoscale
Platform Status

[API] Increased Error Rates and Latencies

Partial outage DE-MUC-1 API
2025-02-06 15:32 CET · 30 minutes

Updates

Resolved

Issue has been resolved

February 6, 2025 · 16:03 CET
Monitoring

Root cause has been identified and a mitigation applied. We are monitoring the situation

February 6, 2025 · 15:49 CET
Investigating

Some API calls are returning error 500, we are working on identifying the root cause

February 6, 2025 · 15:43 CET
Issue

We are investigating an increased error rates and latencies on the API. We’ll post an update as soon as we have more information.

February 6, 2025 · 15:32 CET

← Back