Exoscale
Platform Status

DNS Network Issue

Degraded performance Global DNS
2025-01-24 05:17 CET · 1 hour, 49 minutes

Updates

Resolved

The DNS provider has identified the root cause of the intermittent network failures and implemented a fix. Monitoring has confirmed system stability, and the issue is now fully resolved.

Thank you for your patience and understanding during this incident.

January 24, 2025 · 07:04 CET
Issue

Our DNS provider is currently investigating intermittent network failures across their regions, which may impact some Exoscale services. We are monitoring the situation closely and will share updates as they become available.

Thank you for your understanding.

January 24, 2025 · 05:17 CET

← Back