Exoscale
Platform Status

[API] Increased Error Rates and Latencies

Major outage CH-GVA-2 API CH-DK-2 API DE-MUC-1 API AT-VIE-2 API BG-SOF-1 API
2025-01-15 09:02 CET · 29 minutes

Updates

Resolved

Situation is now stable.

January 15, 2025 · 09:30 CET
Monitoring

The situation is back to nominal, we are monitoring the situation.

January 15, 2025 · 09:20 CET
Investigating

We are investigating an increased error rates and latencies on the API. We’ll post an update as soon as we have more information.

January 15, 2025 · 09:02 CET

← Back