Some DNS ISP resolve sos-ch-dk-2.exo.io to localhost (127.0.0.1)
Informational
CH-DK-2
Object Storage SOS
2025-01-11 00:06 CET
· 2 days, 10 hours, 41 minutes
Updates
Resolved
January 13, 2025 · 10:47 CET
Swisscom unblocked the domain in their resolvers, situation is back to nominal.
Investigating
January 13, 2025 · 09:44 CET
Quickline unblocked our domain in their resolvers, we are still waiting for feedback from Swisscom.
Update
January 11, 2025 · 00:36 CET
Requests to both Swisscom and Quickline have been issued. However, it’s going to take time until the problem will be resolved on their side.
In the meantime, please rely on alternative DNS resolvers like Google (8.8.8.8) or Cloudflare (1.1.1.1).
Issue
January 11, 2025 · 00:06 CET
We noticed that some ISPs such as Swisscom or Wingo were resolving sos-ch-dk-2.exo.io to localhost (127.0.0.1). If you have problems accessing SOS in Zürich, please use an alternative DNS server (e.g: 8.8.8.8 or 1.1.1.1) to mitigate the issue.
On the Exoscale platform, the SOS service is in a nominal situation.
← Back