NLB: creating new load balancers not possible due to API error
Partial outage
CH-GVA-2
Network Load Balancer NLB
CH-DK-2
Network Load Balancer NLB
DE-FRA-1
Network Load Balancer NLB
DE-MUC-1
Network Load Balancer NLB
AT-VIE-1
Network Load Balancer NLB
2024-12-07 16:05 CET
· 1 hour, 51 minutes
Updates
Resolved
December 7, 2024 · 17:55 CET
No further NLB issues were observerd. NLB API is operating normally.
Monitoring
December 7, 2024 · 17:27 CET
We have identified the reason and fixed it. We continue monitoring the situation.
Issue
December 7, 2024 · 16:05 CET
New load balancers are stuck in state “creating”. We are investigating the issue.
← Back