API Failures
Partial outage
CH-GVA-2
API
CH-DK-2
API
DE-FRA-1
API
DE-MUC-1
API
AT-VIE-1
API
AT-VIE-2
API
BG-SOF-1
Compute
2024-11-25 13:46 CET
· 3 hours, 54 minutes
Updates
Monitoring
November 25, 2024 · 16:23 CET
We have applied some mitigations and are monitoring the situation.
Investigating
November 25, 2024 · 14:36 CET
We’re still investigating the issue and will provide more information as soon as possible.
Investigating
November 25, 2024 · 13:46 CET
We’re encountering an elevated amount of errors in our API. We’re investigating the issue.
← Back