Exoscale
Platform Status

Block Storage Volume State inconsistency

Partial outage CH-GVA-2 DE-FRA-1 AT-VIE-1 Block Storage Block Storage Block Storage
2024-11-21 10:08 CET · 1 hour, 30 minutes

Updates

Resolved

All systems are stable.

November 21, 2024 · 11:36 CET
Monitoring

All block storage volumes are back on nominal state.

November 21, 2024 · 11:04 CET
Escalate

Raising incident level

November 21, 2024 · 10:19 CET
Issue

An identified API issue is currently preventing block storage customers from attaching and detaching their volumes.

Even though the volumes are reported as deleted, all the data is safe and left untouched.

November 21, 2024 · 10:15 CET

← Back