Compute API issues
      
Major outage
      
        CH-GVA-2
        Compute
        CH-DK-2
        Compute
        DE-FRA-1
        Compute
        DE-MUC-1
        Compute
        AT-VIE-1
        Compute
        AT-VIE-2
        Compute
        BG-SOF-1
        Compute
    
    
      
2024-10-30 08:45 CET
      
      · 1 hour, 2 minutes
    
  Updates
          Resolved
        
        
October 30, 2024 · 09:48 CET
        
      
      Compute API is fully back online & the situation is stable now
          Monitoring
        
        
October 30, 2024 · 09:29 CET
        
      
      
      
  
The root-cause has been identified and a fix has been applied.  
The situation should be back to normal but we are still monitoring 
← Back