Exoscale
Platform Status

DBaaS API availability

Partial outage CH-GVA-2 Database service DBaaS CH-DK-2 Database service DBaaS DE-FRA-1 Database service DBaaS DE-MUC-1 Database service DBaaS AT-VIE-1 Database service DBaaS AT-VIE-2 Database service DBaaS BG-SOF-1 Database service DBaaS
2024-10-22 09:10 CEST · 32 minutes

Updates

Resolved

Incident closed

October 22, 2024 · 09:42 CEST
Monitoring

API operations around DBaaS are back to nominal.
We are monitoring the situation.

October 22, 2024 · 09:17 CEST
Update

We found the root cause of this incident and are currently taking appropriate actions to solve it.

October 22, 2024 · 09:13 CEST
Monitoring

Our API is currently unable to let you provision new DBaaS services.
Existing database services are not impacted.

October 22, 2024 · 09:10 CEST

← Back