Exoscale
Platform Status

Service Portal cannot be accessed

Major outage Global Portal
2024-10-14 10:18 CEST · 15 minutes

Updates

Resolved

System is back to nominal

October 14, 2024 · 10:33 CEST
Monitoring

Patch was deployed, we are monitoring the situation

October 14, 2024 · 10:24 CEST
Issue

Ability to login in the portal is degraded, we are investigating.

October 14, 2024 · 10:18 CEST

← Back