Exoscale
Platform Status

SKS API unavailable

Informational BG-SOF-1 Managed Kubernetes SKS
2024-10-08 11:32 CEST · 11 minutes

Updates

Resolved

Migration completed

October 8, 2024 · 11:43 CEST
Issue

We are currently running a migration on SKS SOF1 that renders the API unreachable until it’s complete. We will keep you informed as this progresses.
Your clusters/workloads should be unaffected.

October 8, 2024 · 11:32 CEST

← Back