Exoscale
Platform Status

[SOS] Increased Error Rates and Latencies

Minor incident DE-MUC-1 Object Storage SOS
2024-10-07 13:21 CEST · 46 minutes

Updates

Resolved

Situation is stable and nominal

October 7, 2024 · 14:07 CEST
Monitoring

A fix was deployed, the situation is now nominal, we are still monitoring the situation.

October 7, 2024 · 13:51 CEST
Issue

We are investigating increased latencies and error rates on the Object storage service. We’ll post an update as soon as we have more information.

October 7, 2024 · 13:21 CEST

← Back