Exoscale
Platform Status

API connectivity issue

Major incident AT-VIE-2 API Object Storage SOS
2024-10-05 21:45 CEST · 11 hours, 59 minutes

Updates

Resolved

All systems operational.

October 6, 2024 · 09:42 CEST
Monitoring

Connectivity has fully recovered and we’re still monitoring the situation.

The API unavailability was caused by a broader private network connectivity issue in the at-vie-2 zone. Compute instance availability via the public interface was unaffected.

October 6, 2024 · 01:34 CEST
Monitoring

Situation is recovering, API endpoints are available again.

October 6, 2024 · 00:05 CEST
Investigating

We are still actively investigating.

October 5, 2024 · 23:23 CEST
Investigating

We are still actively investigating.

October 5, 2024 · 22:27 CEST
Investigating

We’re investigating API connectivity issues in the at-vie-2 zone.

October 5, 2024 · 21:45 CEST

← Back