Snapshot managements is failing
Minor incident
CH-GVA-2
Compute
CH-DK-2
Compute
DE-FRA-1
Compute
DE-MUC-1
Compute
AT-VIE-1
Compute
AT-VIE-2
Compute
BG-SOF-1
Compute
Managed Private Networks
Managed Private Networks
Managed Private Networks
Managed Private Networks
Managed Private Networks
Managed Private Networks
Managed Private Networks
2024-09-18 14:10 CEST
· 2 hours, 42 minutes
Updates
Monitoring
September 18, 2024 · 14:31 CEST
Snapshots are working again, we are monitoring the situation.
Investigating
September 18, 2024 · 14:10 CEST
It is currently not possible to create or remove snapshots, we are investigating the issue.
← Back