Exoscale
Platform Status

API not available

Major incident CH-GVA-2 API CH-DK-2 API DE-FRA-1 API DE-MUC-1 API AT-VIE-1 API AT-VIE-2 API BG-SOF-1 API
2024-09-16 10:12 CEST · 5 hours, 9 minutes

Updates

Resolved

No further API errors observed. All stuck instance snapshots have been cleaned up.

September 16, 2024 · 15:19 CEST
Update

Some instance snapshots got stuck because of the API outage. We are currently resolving these.

September 16, 2024 · 13:52 CEST
Monitoring

API operation is back to nominal. We are monitoring the situation.

September 16, 2024 · 10:56 CEST
Issue

All API requests return 500 errors. We are investigating the issue.

September 16, 2024 · 10:12 CEST

← Back