Exoscale status

CH-DK-2: Backbone network issue

resolved

All systems operational

investigating

We're currently replacing the failed network equipment. No impact expected

investigating

Packet loss issue has been mitigated. We're still working on resolving the underlying switch issue however it should not impact the availability

investigating

We're currently experiencing a network issue on a compute rack which could lead to some packet loss on instances hosted within the affected rack.