Exoscale
Platform Status

Portal currently unreachable

Major incident Global Portal
2024-08-26 22:05 CEST · 18 hours, 39 minutes

Updates

Resolved

All services operational

August 27, 2024 · 16:45 CEST
Update

The DDOS attack is still ongoing. Attack is mostly mitigated for now, portal may still be affected for some users.

August 27, 2024 · 07:11 CEST
Update

Hello, we have partially mitigated the issue and the API is UP, however the Portal is still affected.

August 26, 2024 · 22:21 CEST
Issue

We have identified a large number of connections towards our services, possible a DDoS attack.

We are working to mitigate the issue.

August 26, 2024 · 22:05 CEST

← Back