Exoscale
Platform Status

API and Portal connectivity issue

Major incident Global CH-GVA-2 API Portal
2024-08-26 00:52 CEST · 16 hours, 59 minutes

Updates

Resolved

Incident has been resolved

August 26, 2024 · 17:51 CEST
Monitoring

Service is back up. We are still monitoring the situation.

August 26, 2024 · 09:46 CEST
Update

Our portal remain heavily affected

August 26, 2024 · 02:14 CEST
Update

The attack has been partially mitigated. The API is up, however our portal remain heavily affected

August 26, 2024 · 01:47 CEST
Update

We have identified a large number of connections towards our services, possible a DDoS attack.

We are working to mitigate the issue.

August 26, 2024 · 00:58 CEST
Issue

We are currently experiencing a large DDOS attack targeting our API and portal. We are working to mitigate the attack

August 26, 2024 · 00:52 CEST

← Back