Exoscale
Platform Status

[Network] Increased internet network latencies and packet loss

Minor incident CH-GVA-2 API Compute Database service DBaaS Managed Kubernetes SKS Network Load Balancer NLB Object Storage SOS CH-DK-2 API Compute Database service DBaaS Managed Kubernetes SKS Network Load Balancer NLB Object Storage SOS Managed Private Networks Managed Private Networks
2024-07-29 09:30 CEST · 1 day, 28 minutes

Updates

Resolved

Our transit provider confirmed this morning to have restored the impacted fiber segments returning to their nominal capacity.

July 30, 2024 · 09:34 CEST
Monitoring

We are experiencing increased Internet network latency and packet loss due to several fiber cuts in different fiber segments in southern France that affects one of our transit providers.
Please note that our transit provider’s fiber provider is closely working with the French forensic police, as sabotage looks to be the common root cause; hence, they are coordinating with them to start restoration works.
In the meantime, we have re-routed the traffic to alternative paths to mitigate the issue.

July 29, 2024 · 09:30 CEST

← Back