Exoscale
Platform Status

[CH-GVA-2] Block storage errors

Major incident CH-GVA-2 Compute Managed Private Networks
2024-07-25 09:58 CEST · 27 minutes

Updates

Resolved

The system is back, existing disks may need to remount their filesystem to be available.

July 25, 2024 · 10:50 CEST
Issue

Some blockstorage disks in gva2 had errors, we are monitoring the situation.

If you had some filesystems errors, an unmount/remount or detach/attach of the disk will be required inside of the instance

July 25, 2024 · 10:28 CEST

← Back