Exoscale
Platform Status

[API] Increased Error Rates and Latencies

Major incident AT-VIE-2 API Managed Kubernetes SKS Network Load Balancer NLB
2024-07-24 17:32 CEST · 5 hours, 20 minutes

Updates

Resolved

Issue has been mitigated. Incident is considered as resolved

July 24, 2024 · 22:51 CEST
Update

Situation is stable

July 24, 2024 · 22:27 CEST
Investigating

We are still investigating the root cause. Impact is limited at the moment

July 24, 2024 · 21:52 CEST
Investigating

The incident is still ongoing with transient impact. We are back at investigating the root cause

July 24, 2024 · 21:16 CEST
Monitoring

We are still monitoring the situation

July 24, 2024 · 20:00 CEST
Monitoring

Mitigation have been introduced, we are monitoring the situation

July 24, 2024 · 18:50 CEST
Update

We are keep working on deploying mitigation, situation is improving

July 24, 2024 · 18:20 CEST
Update

Issue has been identified, we are working on mitigating the issue

July 24, 2024 · 17:56 CEST
Investigating

We continue to investigate the issue

July 24, 2024 · 17:45 CEST
Monitoring

Situation seems to have improved, we are monitoring the situation

July 24, 2024 · 17:38 CEST
Issue

We are investigating an increased error rates and latencies on the API. We’ll post an update as soon as we have more information.

July 24, 2024 · 17:32 CEST

← Back