Exoscale
Platform Status

API Outage

Major incident AT-VIE-2 API Managed Kubernetes SKS
2024-07-16 15:46 CEST · 2 hours, 54 minutes

Updates

Resolved

All systems are up and stable.

July 16, 2024 · 18:41 CEST
Monitoring

We have fixed the issue. The API and SKS control-planes should be available again.

We will monitor the situation closely for the time being to ensure everything remains stable.

July 16, 2024 · 16:20 CEST
Investigating

We are still investigating the issue with exoscale public-api and SKS control planes in the vie2 zone.

July 16, 2024 · 16:14 CEST
Investigating

The exoscale public-api and SKS control planes are currently unavailable in the vie2 zone.
We are investigating the issue.

July 16, 2024 · 15:46 CEST

← Back