Exoscale
Platform Status

sks cluster operation issue

Minor incident CH-GVA-2 Managed Kubernetes SKS
2024-07-08 14:23 CEST · 21 minutes

Updates

Resolved

Everything is back to nominal.

July 8, 2024 · 14:42 CEST
Issue

Operations (creation/deletion/update) on clusters are not working. We are investigating. Running cluster are fine.

July 8, 2024 · 14:23 CEST

← Back