Exoscale
Platform Status

[API] Increased Error Rates and Latencies

Major incident CH-GVA-2 API Compute Managed Private Networks Managed Kubernetes SKS Network Load Balancer NLB CH-DK-2 API Compute Managed Kubernetes SKS Managed Private Networks Network Load Balancer NLB DE-FRA-1 API Compute Managed Kubernetes SKS Managed Private Networks Network Load Balancer NLB DE-MUC-1 API Compute Managed Kubernetes SKS Managed Private Networks Network Load Balancer NLB AT-VIE-1 API Compute Managed Kubernetes SKS Managed Private Networks Network Load Balancer NLB AT-VIE-2 API Compute Managed Kubernetes SKS Managed Private Networks Network Load Balancer NLB BG-SOF-1 API Compute Managed Kubernetes SKS Managed Private Networks Network Load Balancer NLB
2024-07-03 19:20 CEST · 15 hours, 5 minutes

Updates

Resolved

The incident has been resolved.

July 4, 2024 · 10:25 CEST
Monitoring

The fix was deployed. We are monitoring the situation.

July 4, 2024 · 09:49 CEST
Update

Issue has been identified, we are deploying the fix.

July 4, 2024 · 09:46 CEST
Update

We are continuing to investigate this issue. We’ll post an update as soon as we have more information.

July 4, 2024 · 09:39 CEST
Update

We are still investigating an increased error rates and latencies on the API. We’ll post an update as soon as we have more information.

July 4, 2024 · 09:14 CEST
Issue

We are investigating an increased error rates and latencies on the API. We’ll post an update as soon as we have more information.

July 3, 2024 · 19:20 CEST

← Back