Exoscale
Platform Status

[API] Increased Error Rates and Latencies

Major incident Global AT-VIE-2 API Portal
2024-07-03 17:21 CEST · 45 minutes

Updates

Resolved

The incident has been resolved.

July 3, 2024 · 18:07 CEST
Monitoring

Issue has been identified, we have deployed the fix and are monitoring the situation.

July 3, 2024 · 17:50 CEST
Issue

We are investigating an increased error rates and latencies on the API. We’ll post an update as soon as we have more information.

July 3, 2024 · 17:21 CEST

← Back