Exoscale
Platform Status

[API] Increased Error Rates and Latencies

Major incident CH-GVA-2 API CH-DK-2 API DE-FRA-1 API DE-MUC-1 API AT-VIE-1 API AT-VIE-2 API BG-SOF-1 API
2024-06-18 20:02 CEST · 1 hour, 10 minutes

Updates

Resolved

All systems operational

June 18, 2024 · 21:12 CEST
Monitoring

Issue has been identified and mitigation have been applied. We are monitoring the situation

June 18, 2024 · 20:31 CEST
Update

We are still working on identifying the root cause

June 18, 2024 · 20:17 CEST
Issue

We are investigating an increased error rates and latencies on the API. We’ll post an update as soon as we have more information.

June 18, 2024 · 20:02 CEST

← Back