Exoscale
Platform Status

Managed Private network addressing issue

Major incident CH-GVA-2 Compute
2024-06-12 14:47 CEST · 22 minutes

Updates

Resolved

Incident has been resolved. Root cause is still being investigated

June 12, 2024 · 15:09 CEST
Monitoring

Mitigation have been applied, we are monitoring the situation

June 12, 2024 · 14:52 CEST
Issue

We are investigating an issue with private network addressing. Instance are currently not getting DHCP IPs for managed private network

June 12, 2024 · 14:47 CEST

← Back