Exoscale
Platform Status

[DE-MUC-1] Core Network Architecture - Internal routing from 2024-05-22 08:00 CEST to 2024-05-22 16:00 CEST

Scheduled maintenance DE-MUC-1 API Compute Database service DBaaS Managed Kubernetes SKS Network Load Balancer NLB Object Storage SOS
2024-05-22 08:00 CEST · 8 hours

Updates

Resolved

This maintenance has been concluded as planned.

May 22, 2024 · 16:00 CEST
Monitoring

Maintenance is completed. Everything works as expected.

May 22, 2024 · 12:42 CEST
Started

This maintenance is now starting as planned.

May 22, 2024 · 08:00 CEST
Scheduled

As part of our ongoing commitment to improve our core network architecture on a global scale, we are implementing significant changes to our internal routing procedures in DE-MUC-1.

You may experience a TCP reset on some connections going over Elastic IPs, also known as EIPs. Please be assured that we will provide regular updates on the progress of this deployment. Your satisfaction and uninterrupted service remains our top priority.

May 14, 2024 · 17:00 CEST

← Back