Exoscale
Platform Status

Increased network latencies

Major incident CH-DK-2 Managed Kubernetes SKS Network Load Balancer NLB
2024-04-16 04:37 CEST · 4 hours, 9 minutes

Updates

Resolved

Situation is back to nominal.

April 16, 2024 · 08:45 CEST
Monitoring

The attack has been successfully mitigated, however we will keep the protection active and monitor the situation.

Some latency increase can be observed.

April 16, 2024 · 06:17 CEST
Update

Mitigation have been introduced, we are monitoring the situation

April 16, 2024 · 06:10 CEST
Investigating

We are experiencing a DDOS attack, we are working on mitigation

April 16, 2024 · 04:55 CEST
Issue

We are investigating Increased internet network latencies affecting NLB and SKS.

April 16, 2024 · 04:37 CEST

← Back