Exoscale
Platform Status

[Network] Increased internet network latencies and packet loss

Major incident CH-GVA-2 API Compute Database service DBaaS Managed Kubernetes SKS Network Load Balancer NLB Object Storage SOS
2024-04-13 17:38 CEST · 20 hours, 53 minutes

Updates

Resolved

Incident has been resolved

April 14, 2024 · 14:32 CEST
Monitoring

The attack has been successfully mitigated, however we will keep the protection active and monitor the situation.

Some latency increase can be observed.

April 13, 2024 · 19:04 CEST
Update

Some mitigation have been applied. Latency should be back to nominal for most services. We are monitoring the situation

April 13, 2024 · 17:47 CEST
Update

We are experiencing a large DDOS attack. We are working non mitigations

April 13, 2024 · 17:41 CEST
Issue

We are investigating Increased internet network latencies and packet loss. We’ll post an update as soon as we have more information.

April 13, 2024 · 17:38 CEST

← Back