Exoscale
Platform Status

[AT-VIE-2] Increased Error Rates and Latencies

Major incident AT-VIE-2 API Compute Database service DBaaS Managed Kubernetes SKS Network Load Balancer NLB Object Storage SOS
2024-03-26 16:58 CEST · 1 hour, 5 minutes

Updates

Resolved

All services are back to nominal.

March 26, 2024 · 18:04 CEST
Monitoring

All services are back. We are still monitoring the situation

March 26, 2024 · 17:49 CEST
Monitoring

Services are coming back. We are still monitoring the situation

March 26, 2024 · 17:39 CEST
Issue

Fix is deployed, we are monitoring the situation.

March 26, 2024 · 16:58 CEST

← Back