Exoscale
Platform Status

[SOS] Increased Error Rates and Latencies

Major incident CH-GVA-2 Object Storage SOS
2024-02-28 14:19 CEST · 3 hours, 43 minutes

Updates

Resolved

The incident has been resolved

February 28, 2024 · 18:02 CEST
Monitoring

Service is back fully available. We are monitoring the situation

February 28, 2024 · 15:14 CEST
Update

Service is coming back. It should be fully available in a matter of minutes

February 28, 2024 · 14:47 CEST
Update

We are still working on deploying mitigations. Some object may not be available for retrieve until the mitigations are applied. No object will be lost, it only impacts the availability

February 28, 2024 · 14:29 CEST
Update

Issue has been identified, we are working on mitigating the issue

February 28, 2024 · 14:24 CEST
Issue

We are investigating increased latencies and error rates on the Object storage service. We’ll post an update as soon as we have more information.

February 28, 2024 · 14:19 CEST

← Back