[Network] Increased internet network latencies and packet loss
Minor incident
CH-DK-2
API
Compute
Database service DBaaS
Managed Kubernetes SKS
Network Load Balancer NLB
Object Storage SOS
2024-02-28 11:58 CET
· 2 hours, 23 minutes
Updates
Monitoring
February 28, 2024 · 13:38 CET
The faulty line card has been swapped and all the services are back to normal.
Update
February 28, 2024 · 12:01 CET
One of our Edge routers experienced a hardware failure. Traffic has been automatically switched over alternate edge router. We are monitoring the situation. Some extra latency may be experienced on several internet routes
Issue
February 28, 2024 · 11:58 CET
We are investigating Increased internet network latencies and packet loss. We’ll post an update as soon as we have more information.
← Back