Exoscale
Platform Status

[Network] Increased internet network latencies and packet loss

Minor incident AT-VIE-1 API Compute Database service DBaaS Managed Kubernetes SKS Network Load Balancer NLB Object Storage SOS AT-VIE-2 API Compute Database service DBaaS Managed Kubernetes SKS Network Load Balancer NLB Object Storage SOS BG-SOF-1 API Compute Database service DBaaS Managed Kubernetes SKS Network Load Balancer NLB Object Storage SOS
2024-02-27 22:32 CEST · 8 hours, 48 minutes

Updates

Resolved

All systems operational

February 28, 2024 · 07:12 CEST
Monitoring

Transit provider has confirmed being impacted by a maintenance work between Munich and Vienna. We are monitoring the situation

February 27, 2024 · 23:02 CEST
Update

One of our internet network transit provider is experiencing some packet loss. Traffic has been re-routed over alternate provider

February 27, 2024 · 22:33 CEST
Issue

We are investigating Increased internet network latencies and packet loss. We’ll post an update as soon as we have more information.

February 27, 2024 · 22:32 CEST

← Back