Exoscale
Platform Status

Instance unresponsive

Minor incident AT-VIE-1 Compute
2024-02-22 14:30 CEST · 45 minutes

Updates

Resolved

Impacted instances have been restarted.

Root cause is still being determined.

Feel free to get in touch with our support whether you have an instance experiencing any issue.

February 22, 2024 · 15:14 CEST
Issue

We are investigating an issue where a small amount of instances in AT-VIE-1 became unresponsive

February 22, 2024 · 14:30 CEST

← Back