Exoscale
Platform Status

[Network] Increased internet network latency on ZRH1/CH-DK-2

Minor incident CH-DK-2 API Compute Database service DBaaS Managed Kubernetes SKS Network Load Balancer NLB Object Storage SOS
2024-02-16 13:50 CEST · 2 days, 18 hours, 5 minutes

Updates

Resolved

All services operational

February 19, 2024 · 07:53 CEST
Issue

We are currently dealing with a wave of sporadic DDoS attacks on this zone.

While mitigation is in place and all services are available and healthy, an increased network latency could be perceived.

The mitigation will be kept in place until the attacks will be over.

February 16, 2024 · 13:50 CEST

← Back