Exoscale
Platform Status

ZRH1: Increased network latency

Minor incident CH-DK-2 API Compute Database service DBaaS Managed Kubernetes SKS Network Load Balancer NLB
2024-02-16 09:52 CEST · 1 hour, 14 minutes

Updates

Resolved

Ongoing DDoS
Mitigation in place and improved network connectivity/latency
All services are available and healthy

February 16, 2024 · 11:05 CEST
Monitoring

Ongoing DDoS
Mitigation in place and improved network connectivity/latency
All services are available and healthy

February 16, 2024 · 09:52 CEST

← Back