Exoscale
Platform Status

ZRH1: Increased network latency

Minor incident CH-DK-2 API Compute Managed Kubernetes SKS Network Load Balancer NLB
2024-02-15 20:06 CEST · 28 minutes

Updates

Resolved

Situation is back to normal.

February 15, 2024 · 20:34 CEST
Monitoring

We have employed mitigations and are monitoring the situation.

February 15, 2024 · 20:20 CEST
Issue

We have identified increased network latency in Zurich.

February 15, 2024 · 20:06 CEST

← Back