Exoscale
Platform Status

Service unavailable

Major incident AT-VIE-1 Compute Object Storage SOS
2024-02-14 17:33 CEST · 16 hours, 14 minutes

Updates

Resolved

The incident is resolved.

Unfortunately this incident led to data loss. All objects created or modified between 2024-02-13T23:58 UTC to 2024-02-14T16:11 UTC are lost and we have no way to recover them. Also all objects that were deleted during this time window are back to life.

We will communicate towards all impacted customers with additional details once a full assessment of the incident and situation has been performed.

February 15, 2024 · 08:48 CEST
Update

The service is back available to all customers. We continue to monitor the situation and performing additional sanity checks.

Unfortunately this incident led to data loss. All objects created or modified between 2024-02-13T23:58 UTC to 2024-02-14T16:11 UTC are lost and we have no way to recover them. Also all objects that were deleted during this window are back to life.

February 15, 2024 · 08:38 CEST
Investigating

We are expecting to bring back the service available within minutes

February 15, 2024 · 08:22 CEST
Update

All components have been started. We are performing sanity checks. Service remain closed during that time.

February 15, 2024 · 08:17 CEST
Update

Metadata restore has been completed. We are starting back the service components. Service remain unavailable.

February 15, 2024 · 08:06 CEST
Update

The restore is still in progress, ETA 2 hours

February 15, 2024 · 06:05 CEST
Update

Restore is ongoing. We’ll make a next update around 6AM CET. We don’t expect the service to be recovered before that time

February 14, 2024 · 21:46 CEST
Update

Current ETA for service restore is around 10 hours. We are working to improve the recovery timing

February 14, 2024 · 19:48 CEST
Update

The restore is still in progress. We expect it takes several hours. We will post a more detailed estimation once available

February 14, 2024 · 19:40 CEST
Update

The metadata restore process has started. No ETA available at this moment

February 14, 2024 · 19:17 CEST
Update

New instance deployment on compute should be back available. Snapshots and custom template creation remain unavailable until the SOS service is fully restored.

February 14, 2024 · 18:45 CEST
Update

We continue working towards SOS service restoration. ETA currently unknown

February 14, 2024 · 18:20 CEST
Investigating

Compute is impacted as well - Creation of new instances might not work.

February 14, 2024 · 17:57 CEST
Investigating

Our Metadata storage has been lost. We are working on restoring the system and its data. ETA unknown

February 14, 2024 · 17:36 CEST
Issue

SOS service is currently unavailable. We are working on restoring the service. An update will be provided once more information is available

February 14, 2024 · 17:33 CEST

← Back