Exoscale
Platform Status

Several service down

Major incident DE-FRA-1 API Compute Database service DBaaS Managed Kubernetes SKS Network Load Balancer NLB Object Storage SOS
2024-02-14 09:09 CEST · 1 hour, 36 minutes

Updates

Resolved

All systems operational.

The issue was related to a massive temperature increase within the datacenter. Following this increase we experienced a partial automatic physical shutdown to avoid damaging the hardware.

We are in contact with our datacenter provider to get a post-mortem of this incident.

We are sorry for the inconvenience this issue may have caused.

February 14, 2024 · 10:32 CEST
Update

Situation is stable. Temperature within the datacenter are stable but higher than usual threshold.

We are still waiting to get official statement from our datacenter provider.

February 14, 2024 · 10:21 CEST
Update

SKS should be now fully available, we are monitoring the situation

February 14, 2024 · 10:16 CEST
Update

SKS hasn’t fully recovered and some control plane workload may fail to deploy. We are working on restoring the full service availability

February 14, 2024 · 10:05 CEST
Update

SKS should be back available, we are monitoring the sitatuation

February 14, 2024 · 10:01 CEST
Update

We are still working on bringing SKS back up.

February 14, 2024 · 09:55 CEST
Update

The temperature is going down.

We are working on restoring the SKS service

February 14, 2024 · 09:39 CEST
Update

SKS service is heavily affected.

Other systems seems to be operational but we are keep investigating

February 14, 2024 · 09:34 CEST
Update

The datacenter provider confirmed an issue on the site. We are still waiting to get additional information.

In the meantime we are attempting to bring back up the affected systems

February 14, 2024 · 09:30 CEST
Investigating

We are attempting to get feedback from our datacenter provider

February 14, 2024 · 09:22 CEST
Issue

We are experiencing several service down. Some of our systems went down because of temperature issue within the datacenter. We are contacting our datacenter provider to get more information

We will provide an update once we have more information

February 14, 2024 · 09:09 CEST

← Back