[Network] Increased internet network latencies and packet loss
      
Major incident
      
        BG-SOF-1
        API
        Compute
        Managed Database service DBaaS
        Managed Kubernetes SKS
        Network Load Balancer NLB
        Object Storage SOS
    
    
      
2024-02-13 14:18 CET
      
      · 25 minutes
    
  Updates
          Monitoring
        
        
February 13, 2024 · 14:40 CET
        
      
      
      Connectivity is back to nominal, we are monitoring the situation
          Investigating
        
        
February 13, 2024 · 14:28 CET
        
      
      We continue to investigate the root cause of partial connectivity issue
          Issue
        
        
February 13, 2024 · 14:18 CET
        
      
  We are investigating Increased internet network latencies and packet loss. We’ll post an update as soon as we have more information.
← Back