[Network] Increased internet network latencies and packet loss
Major incident
DE-MUC-1
API
Compute
Database service DBaaS
Managed Kubernetes SKS
Network Load Balancer NLB
Object Storage SOS
2024-02-06 10:34 CET
· 31 minutes
Updates
Resolved
February 6, 2024 · 11:03 CET
Incident has been resolved.
The root cause is a configuration issue which prevented a proper internet route advertising within our network while in reduced redundancy mode.
The reduced redundancy mode was related to the maintenance: https://exoscalestatus.com/incidents/161316
Investigating
February 6, 2024 · 10:40 CET
We are still investigating the cause of the issue.
Issue is likely related to ongoing minor maintenance: https://exoscalestatus.com/incidents/161316
Issue
February 6, 2024 · 10:34 CET
We are investigating connectivity issue. We’ll post an update as soon as we have more information.
← Back