Exoscale
Platform Status

API & Portal connectivitiy issue

Minor incident Global CH-GVA-2 API Portal
2024-01-21 20:23 CEST · 45 minutes

Updates

Resolved

All systems operational

January 21, 2024 · 21:08 CEST
De-escalate

Situation is currently stable, switching back to minor impact

January 21, 2024 · 20:47 CEST
Monitoring

We are still working on mitigating the attack. Systems are currently available

January 21, 2024 · 20:36 CEST
Issue

Portal and API are being impacted by a large DDOS attack. We are working on applying mitigation

January 21, 2024 · 20:23 CEST

← Back