Exoscale
Platform Status

Service API not responsive

Minor incident Global Portal
2024-01-20 22:34 CEST · 12 hours, 1 minute

Updates

Resolved

Attack has been fully mitigated, incident is considered as resolved.

We are sorry for the inconvenience it has caused.

January 21, 2024 · 10:35 CEST
De-escalate

Situation is stable, switching back to minor severity.

January 21, 2024 · 09:58 CEST
Update

We have fine tuned our mitigation, the portal is back available.

We are monitoring the situation.

January 21, 2024 · 09:38 CEST
Escalate

The attack is still ongoing and our portal may be severely impacted. We are raising back the incident to major.

January 21, 2024 · 09:17 CEST
Update

Portal and API are functional. Portal may be slower and result from time to time to some assets loading failure

January 21, 2024 · 02:15 CEST
De-escalate

We are monitoring the situation

January 21, 2024 · 01:57 CEST
Investigating

Mitigation applied. Situation is improving

January 21, 2024 · 01:51 CEST
Monitoring

We are experiencing a DDOS attack and are currently applying mitigation. Portal and API may be experiencing intermittent availability

January 21, 2024 · 00:21 CEST
Investigating

Only portal and API v1 (api.exoscale.com) are impacted
Investigation is still ongoing

January 20, 2024 · 22:34 CEST

← Back