Exoscale
Platform Status

[API] Increased Error Rates and Latencies

Minor incident CH-GVA-2 API CH-DK-2 API DE-FRA-1 API DE-MUC-1 API AT-VIE-1 API AT-VIE-2 API BG-SOF-1 API
2024-01-11 11:09 CEST · 1 hour, 5 minutes

Updates

Resolved

The situation is stable.

January 11, 2024 · 12:14 CEST
Monitoring

The mitigation has been applied, we are monitoring the situation.

January 11, 2024 · 11:38 CEST
Update

We discovered the issue, and we are currently applying a mitigation.

January 11, 2024 · 11:20 CEST
Issue

We are investigating an increased error rates and latencies on the API. We’ll post an update as soon as we have more information.

January 11, 2024 · 11:09 CEST

← Back