Exoscale
Platform Status

[API] Increased Error Rates and Latencies

Minor incident CH-GVA-2 API CH-DK-2 API DE-FRA-1 API DE-MUC-1 API AT-VIE-1 API AT-VIE-2 API BG-SOF-1 API
2024-01-09 21:41 CEST · 37 minutes

Updates

Resolved

The situation is back to nominal.

January 9, 2024 · 22:18 CEST
Monitoring

The mitigation has been applied. Instances can be deployed and started again.

January 9, 2024 · 22:14 CEST
Update

The issue has been identified, we are currently applying a mitigation.

January 9, 2024 · 22:07 CEST
Investigating

Some instances cannot be started and deployed. We are investigating.

January 9, 2024 · 22:03 CEST
Issue

We are investigating an increased error rates and latencies on the API. We’ll post an update as soon as we have more information.

January 9, 2024 · 21:41 CEST

← Back